
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Local women at Armagh for Women's Institute 90th service - Photo 1 of 1 - Alpha Newspaper Group</title>
	<meta name="description" content="Twenty-five ladies from North Antrim recently visited Armagh Cathedral for the WI&rsquo;s 90th anniversary thanksgiving service. The contingent consisted of Fed..." />
<meta name="author" content="Dessie Blackadder" />
<meta name="sections" content="News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.ballymenaguardian.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="Local women at Armagh for Women's Institute 90th service">
	<meta property="og:description" content="Twenty-five ladies from North Antrim recently visited Armagh Cathedral for the WI&rsquo;s 90th anniversary thanksgiving service. The contingent consisted of Federation members from Armoy, Ballymoney, Broughshane, Glarryford, Kells &amp; Connor, Mosside &amp; Portrush."><meta property="og:image:secure" content="https://www.ballymenaguardian.co.uk/resizer/600/315/true/GN4_DAT_5079421.jpg--.jpg?1665149057260"><meta property="og:image" content="https://www.ballymenaguardian.co.uk/resizer/600/315/true/GN4_DAT_5079421.jpg--.jpg?1665149057260">
		<meta property="og:image:alt" content="Local women at Armagh for Women's Institute 90th service"><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="Local women at Armagh for Women's Institute 90th service">
	<meta property="twitter:description" content="Twenty-five ladies from North Antrim recently visited Armagh Cathedral for the WI&rsquo;s 90th anniversary thanksgiving service. The contingent consisted of Federation members from Armoy, Ballymoney, ...">
	<meta property="twitter:url" content="https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/"><meta property="twitter:image" content="https://www.ballymenaguardian.co.uk/resizer/600/315/true/GN4_DAT_5079421.jpg--.jpg?1665149057260"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.ballymenaguardian.co.uk/resizer/600/315/true/GN4_DAT_5079421.jpg--.jpg?1665149057260" /><meta name="url" content="https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/" /><link rel="canonical" href="https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/"/>
<meta property="articleID" content="32204"><meta property="datePublished" content="2022-10-08T23:00:0Z">
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/","mainEntityOfPage":"https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/","headline":"Local women at Armagh for Women's Institute 90th service","text":"Twenty-five ladies from North Antrim recently visited Armagh Cathedral for the WI’s 90th anniversary thanksgiving service. The contingent consisted of Federation members from Armoy, Ballymoney, Broughshane, Glarryford, Kells & Connor, Mosside & Portrush. At Armagh City Hotel, the group enjoyed tea/coffee, scones, jam & cream, followed by traybakes. Nancy Orr of Armoy WI said: “The service in the Cathedral was to commence at 3.15pm, so the coach conveyed us to the grounds, where we had our group photograph taken to record this memorable event. “Inside the majestic building, hundreds of ladies were being shown into the pews. “The swell of the organ voluntaries added to the pomp & splendour of the day.” Federation Chairman, Margaret Broome, read the first Bible reading from the Old Testament and the Federation President, Lady Antony Hamilton read the familiar New Testament passage about 'the woman at the well.' Four members led the congregation in prayers. Four well known hymns of thanksgiving were sung with great enthusiasm. QUEEN In an Act of Commemoration, a candle was lit, and a minute's silence observed to honour the life and reign of Her Late Majesty, Queen Elizabeth 11, who was a long-standing member of Sandringham Women's Institute. Nancy adds: “We also remembered members of the Federation who have passed away over the last ninety years - for all they did to keep the organisation alive, and what they meant to us all. “The Guest speaker was Lady Eames OBE, former Worldwide President of the Mothers' Union. “ She told us of her experiences as she visited many underprivileged countries and the link and connection between the Mothers' Union and the Women's Institute. What a lovely Lady and appropriate Guest for this special day! “A combined choir, with members from Ballyblack, Quoile, Richhill and Slemish, sang 2 appropriate anthems, The Lord is my Shepherd and The Lord bless you and keep you.” A Blessing and the Benediction concluded the proceedings. This outing was made possible with a Community Grant from Causeway Coast and Glens Council.","keywords":"","articleSection":"News","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.ballymenaguardian.co.uk/images/logos/18/logo_colored.jpg"}},"image":{"contentUrl":"https://www.ballymenaguardian.co.uk/resizer/-1/-1/true/GN4_DAT_5079421.jpg--.jpg?1665149057260","url":"https://www.ballymenaguardian.co.uk/resizer/-1/-1/true/GN4_DAT_5079421.jpg--.jpg?1665149057260","@type":"ImageObject"},"description":"        <p xml:space=\"preserve\"> Twenty-five  ladies from North Antrim  recently visited Armagh Cathedral for the WI’s 90th anniversary thanksgiving service. </p>        <p xml:space=\"preserve\"> The contingent consisted of Federation members from Armoy, Ballymoney, Broughshane, Glarryford, Kells & Connor, Mosside & Portrush.   </p>      ","author":{"@type":"Person","name":"Dessie Blackadder","url":"https://www.ballymenaguardian.co.uk/"},"dateCreated":"2022-10-07T13:24:6Z","dateModified":"2022-10-07T13:24:17Z","datePublished":"2022-10-08T23:00:0Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5079421.jpg--.jpg?1665149057260"}]}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='gallery';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 18;
		virtualcmsPageInfo.domainId = 19;
		virtualcmsPageInfo.channelName = 'Ballymena Guardian';
		virtualcmsPageInfo.sectionId = 182;
		virtualcmsPageInfo.sectionName = 'News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Ballymena Guardian';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.ballymenaguardian.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 32204;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'Local women at Armagh for Women\'s Institute 90th service';
				virtualcmsPageInfo.article.type = 'gallery';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-10-09 00:00';
				virtualcmsPageInfo.article.author = 'Dessie Blackadder';
				virtualcmsPageInfo.article.createdBy = '';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/';
	</script>

	<script src="https://www.ballymenaguardian.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.ballymenaguardian.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-18', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-18', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.ballymenaguardian.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.ballymenaguardian.co.uk/articolo.jsp?idarticolo=32204&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.ballymenaguardian.co.uk/articolo.jsp?idarticolo=32204&amp=false';
    </script>
    <script src="https://www.ballymenaguardian.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.ballymenaguardian.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.ballymenaguardian.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.ballymenaguardian.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.ballymenaguardian.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.ballymenaguardian.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="ballymena-guardian macrosection_ballymena_guardian section_news ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ballymena_guardian_header_css.jsp?v=1660049160504" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.ballymenaguardian.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/18/logo_colored.jpg?v=1526976396000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cercaa487da54-0048-47cb-96a1-cd48a097f81f" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaa487da54-0048-47cb-96a1-cd48a097f81f input[name="q"]').example('');
      
      $('#cercaa487da54-0048-47cb-96a1-cd48a097f81f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaa487da54-0048-47cb-96a1-cd48a097f81f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-daa54ea1-1284-460b-b2ff-78719608936d" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=18">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-daa54ea1-1284-460b-b2ff-78719608936d" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-daa54ea1-1284-460b-b2ff-78719608936d"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-daa54ea1-1284-460b-b2ff-78719608936d');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-daa54ea1-1284-460b-b2ff-78719608936d').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-daa54ea1-1284-460b-b2ff-78719608936d').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classifieds Ads</a>
          </div><!-- CACHED -->
<br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/BallymenaGuardian"  target="_blank">Order your photos</a>
          </div><!-- CACHED -->

<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  >Advertise with us</a>
          </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_a518521e-b3b1-4831-bac9-a40d5e4b32a0">
                    <ul class="menu_1">
<li class="home sezione_131 index">
<a  href="https://www.ballymenaguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_182 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/182/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_187 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/187/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_183 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/183/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_403 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/403/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_404 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_190 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_193 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_340 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/340/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_552 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_553 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/BallymenaGuardian" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_554 sezione">
<a  href="http://www.ballymenaguardian.co.uk/section/406/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_555 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_727 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/727/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_739 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/739/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_235541a337a447e097b7986b8279bb5b = undefined;
                            
                            $('#box_a518521e-b3b1-4831-bac9-a40d5e4b32a0 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_235541a337a447e097b7986b8279bb5b != 'undefined') {
                                    $('#box_a518521e-b3b1-4831-bac9-a40d5e4b32a0 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_235541a337a447e097b7986b8279bb5b.code);
                                    incrementAdvImpression(bannerbox_235541a337a447e097b7986b8279bb5b.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-95d59aaa-7982-4bc4-adac-01ee92f74bb1" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=18">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-95d59aaa-7982-4bc4-adac-01ee92f74bb1" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-95d59aaa-7982-4bc4-adac-01ee92f74bb1"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-95d59aaa-7982-4bc4-adac-01ee92f74bb1');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-95d59aaa-7982-4bc4-adac-01ee92f74bb1').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-95d59aaa-7982-4bc4-adac-01ee92f74bb1').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_3c10ff28-f5aa-4c58-b8ef-80a29ee23533">
                    <ul class="menu_1">
<li class="home sezione_131 index">
<a  href="https://www.ballymenaguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_182 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/182/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_187 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/187/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_183 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/183/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_403 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/403/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_404 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_190 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_193 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_340 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/340/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_555 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_727 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/727/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_739 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/739/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_a54ad798d8ce410ebcf0e2dd2529158f = undefined;
                            
                            $('#box_3c10ff28-f5aa-4c58-b8ef-80a29ee23533 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_a54ad798d8ce410ebcf0e2dd2529158f != 'undefined') {
                                    $('#box_3c10ff28-f5aa-4c58-b8ef-80a29ee23533 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_a54ad798d8ce410ebcf0e2dd2529158f.code);
                                    incrementAdvImpression(bannerbox_a54ad798d8ce410ebcf0e2dd2529158f.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_32204_elements_a2a9b7e4-bc38-4e78-b9d5-5f92d3463b3b" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">Local women at Armagh for Women's Institute 90th service</h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_32204_elements_dff04a10-d150-410d-9bc7-7fd37147d460" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_32204_elements_02d62080-ad4f-4b49-9edc-79d2ade71796" class="vc_article_body_multimedia">
						<div class="multimedia gallery" id="multimedia_c7bc3de8-2a04-4650-a14e-e8dbce25450f">
								<meta property="thumbnail" content="https://www.ballymenaguardian.co.uk/resizer/670/-1/true/GN4_DAT_5079421.jpg--.jpg?1665149057260" />
									<div class="foto_articolo">
											<img title="Local women at Armagh for Women's Institute 90th service" src="resizer/670/-1/true/GN4_DAT_5079421.jpg--.jpg?1665149057260" alt="Local women at Armagh for Women's Institute 90th service"  width="670"    />
									</div>
						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_32204_elements_bb957e1b-047c-4990-a958-3fb6c18772dd" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="Dessie Blackadder" src="images/foto_user.png" alt="Dessie Blackadder" height="100" width="100" />
						</div>
						
							<div class="author_name">
								<p class="author_name_label">Reporter: </p>
								<p class="author_name_value">Dessie Blackadder</p>
							</div>
			</div>
                
                
                
			<div id="article_32204_elements_6761a41a-65bd-4dae-86aa-6fe5f7810f90" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Sunday 9 October 2022 0:00</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_32204_elements_6212aa8a-36d4-4af3-92f2-c942662b3b9d" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><div class="GN4_body"> 
 <p> Twenty-five ladies from North Antrim recently visited Armagh Cathedral for the WI’s 90th anniversary thanksgiving service. </p> 
 <p> The contingent consisted of Federation members from Armoy, Ballymoney, Broughshane, Glarryford, Kells &amp; Connor, Mosside &amp; Portrush. </p> 
 <p>At Armagh City Hotel, the group enjoyed tea/coffee, scones, jam &amp; cream, followed by traybakes.</p> 
 <p>Nancy Orr of Armoy WI said: “The service in the Cathedral was to commence at 3.15pm, so the coach conveyed us to the grounds, where we had our group photograph taken to record this memorable event.</p> 
 <p>“Inside the majestic building, hundreds of ladies were being shown into the pews. </p> 
 <p>“The swell of the organ voluntaries added to the pomp &amp; splendour of the day.”</p> 
 <p>Federation Chairman, Margaret Broome, read the first Bible reading from the Old Testament and the Federation President, Lady Antony Hamilton read the familiar New Testament passage about 'the woman at the well.' </p> 
 <p> Four members led the congregation in prayers. Four well known hymns of thanksgiving were sung with great enthusiasm.</p> 
 <p></p> 
 <p>QUEEN </p> 
 <p></p> 
 <p>In an Act of Commemoration, a candle was lit, and a minute's silence observed to honour the life and reign of Her Late Majesty, Queen Elizabeth 11, who was a long-standing member of Sandringham Women's Institute. </p> 
 <p>Nancy adds: “We also remembered members of the Federation who have passed away over the last ninety years - for all they did to keep the organisation alive, and what they meant to us all.</p> 
 <p>“The Guest speaker was Lady Eames OBE, former Worldwide President of the Mothers' Union. </p> 
 <p>“ She told us of her experiences as she visited many underprivileged countries and the link and connection between the Mothers' Union and the Women's Institute. What a lovely Lady and appropriate Guest for this special day! </p> 
 <p>“A combined choir, with members from Ballyblack, Quoile, Richhill and Slemish, sang 2 appropriate anthems, The Lord is my Shepherd and The Lord bless you and keep you.”</p> 
 <p>A Blessing and the Benediction concluded the proceedings.</p> 
 <p> This outing was made possible with a Community Grant from Causeway Coast and Glens Council.</p> 
 <p></p> 
</div></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.ballymenaguardian.co.uk\/news\/2022\/10\/09\/gallery\/local-women-at-armagh-for-women-s-institute-90th-service-32204\/',
        title: 'Local women at Armagh for Women\'s Institute 90th service',
        description: '        <p xml:space=\"preserve\"> Twenty-five  ladies from North Antrim  recently visited Armagh Cathedral for the WI\u2019s 90th anniversary thanksgiving service. <\/p>        <p xml:space=\"preserve\"> The contingent consisted of Federation members from Armoy, Ballymoney, Broughshane, Glarryford, Kells & Connor, Mosside & Portrush.   <\/p>      ',
        media: 'https:\/\/www.ballymenaguardian.co.uk\/resizer\/300\/300\/true\/GN4_DAT_5079421.jpg--.jpg?1665149057260'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="8d91f45b-1d8a-4daa-830e-6ab1ee1c958a" class="share">
<script>
  var sDiv1 = document.getElementById('8d91f45b-1d8a-4daa-830e-6ab1ee1c958a');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.ballymenaguardian.co.uk\/news\/2022\/10\/09\/gallery\/local-women-at-armagh-for-women-s-institute-90th-service-32204\/');      
      sDiv2.setAttribute('addthis:title', 'Local women at Armagh for Women\'s Institute 90th service');
      sDiv2.setAttribute('addthis:description', '        <p xml:space=\"preserve\"> Twenty-five  ladies from North Antrim  recently visited Armagh Cathedral for the WI\u2019s 90th anniversary thanksgiving service. <\/p>        <p xml:space=\"preserve\"> The contingent consisted of Federation members from Armoy, Ballymoney, Broughshane, Glarryford, Kells & Connor, Mosside & Portrush.   <\/p>      '); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.ballymenaguardian.co.uk\/resizer\/300\/300\/true\/GN4_DAT_5079421.jpg--.jpg?1665149057260');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 32204 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" data-format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script>incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/news/2022/10/09/gallery/local-women-at-armagh-for-women-s-institute-90th-service-32204/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_32204" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="32204" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_ffe26a21-c6c9-4c35-8ee1-b2820e892b8f">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_ballymena-guardian   pos1 gallery news Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/ballymena-woman-urges-students-to-aim-for-top-32207/" >
																		<img alt="Ballymena woman urges students to aim for top" title="Ballymena woman urges students to aim for top" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_5079435.jpg--.jpg?1665149198082" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/news/2022/10/09/gallery/ballymena-woman-urges-students-to-aim-for-top-32207/">Ballymena woman urges students to aim for top</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_ballymena-guardian   pos2 gallery gallery Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballymenaguardian.co.uk/gallery/2022/10/07/gallery/gallery-wakehurst-fc-celebrate-a-lifetime-in-the-community-32189/" >
																		<img alt="Gallery - Wakehurst FC celebrate a lifetime in the community" title="Gallery - Wakehurst FC celebrate a lifetime in the community" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/2022_10_07/GB4020D22_5062167-1665137774072.jpg--.jpg?1665137774743" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/gallery/2022/10/07/gallery/gallery-wakehurst-fc-celebrate-a-lifetime-in-the-community-32189/">Gallery - Wakehurst FC celebrate a lifetime in the community</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos3 gallery other Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballymenaguardian.co.uk/other/2022/10/06/gallery/cup-quarter-finals-complete-32056/" >
																		<img alt="Cup quarter finals complete" title="Cup quarter finals complete" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_5075740.jpg--.jpg?1664960919783" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/other/2022/10/06/gallery/cup-quarter-finals-complete-32056/">Cup quarter finals complete</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos4 gallery motorsports Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballymenaguardian.co.uk/motor-sports/2022/10/06/gallery/cullybackey-s-ryan-takes-title-32055/" >
																		<img alt="Cullybackey's Ryan takes title!" title="Cullybackey's Ryan takes title!" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_5076987.jpg--.jpg?1665052682825" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/motor-sports/2022/10/06/gallery/cullybackey-s-ryan-takes-title-32055/">Cullybackey's Ryan takes title!</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo   pos5 articolo football Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballymenaguardian.co.uk/football/2022/09/09/news/irish-fa-and-ulster-rugby-confirmed-fixtures-postponed-following-queen-s-death-30647/" >
																		<img alt="Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death" title="Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1584103132071.jpg--.jpg?1584103132000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/football/2022/09/09/news/irish-fa-and-ulster-rugby-confirmed-fixtures-postponed-following-queen-s-death-30647/">Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos6 gallery golf Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballymenaguardian.co.uk/golf/2022/09/08/gallery/mollie-hoping-to-qualify-for-national-junior-medal-final-30532/" >
																		<img alt="Mollie hoping to qualify for National Junior Medal final" title="Mollie hoping to qualify for National Junior Medal final" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_5000932.jpg--.jpg?1662624119452" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/golf/2022/09/08/gallery/mollie-hoping-to-qualify-for-national-junior-medal-final-30532/">Mollie hoping to qualify for National Junior Medal final</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo   pos7 articolo football Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballymenaguardian.co.uk/football/2022/09/06/news/sunday-football-sees-crowd-attendances-rise-30386/" >
																		<img alt="Sunday football sees crowd attendances rise" title="Sunday football sees crowd attendances rise" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/2022_09_06/pe_00912252-1662469377307.jpg--.jpg?1662469378620" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/football/2022/09/06/news/sunday-football-sees-crowd-attendances-rise-30386/">Sunday football sees crowd attendances rise</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos8 gallery athletics Ballymena Guardian">
											<article>
																<div class="divcont col-xs-4">
																</div>
															<h2 class="titolo"><a href="https://www.ballymenaguardian.co.uk/athletics/2022/08/11/gallery/kyles-honoured-for-significant-contribution-to-athletics-28999/">Kyles honoured for significant contribution to athletics</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 articolo gaa Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/" >
																		<img alt="Derry cruise into All Ireland semi-finals" title="Derry cruise into All Ireland semi-finals" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1656179308450.JPG--.JPG?1656179309000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/">Derry cruise into All Ireland semi-finals</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos10 articolo camogie Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ballycastlechronicle.co.uk/camogie/2022/03/10/news/st-killian-s-girls-win-all-ireland-title-22768/" >
																		<img alt="St. Killian's girls win All Ireland title" title="St. Killian's girls win All Ireland title" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1646908804794.JPG--.JPG?1646908808000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ballycastlechronicle.co.uk/camogie/2022/03/10/news/st-killian-s-girls-win-all-ireland-title-22768/">St. Killian's girls win All Ireland title</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_ffe26a21-c6c9-4c35-8ee1-b2820e892b8f.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="a4e16bdb-5e54-4204-825c-7c7d29d51869"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_32214 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ballymena Guardian vc_section_news vc_macro_section_ballymena-guardian news gallery cms_article "
	   id="box_c2b9bb3"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32214"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/news/2022/10/07/gallery/in-pictures-cracker-snaps-from-the-past-32214/" ><img class="lazy" alt="In Pictures: Cracker snaps from the past!" title="In Pictures: Cracker snaps from the past!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/2022_10_07/A_group_of_young_enthusiastic_Radio_Cracker_volunteers_from_the_early_years_-1665150274529.jpg--.jpg?1665150274593"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/news/2022/10/07/gallery/in-pictures-cracker-snaps-from-the-past-32214/">In Pictures: Cracker snaps from the past!</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_32148 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ballymena Guardian vc_section_news  news gallery  "
	   id="box_f47f15d"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32148"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/news/2022/10/06/gallery/gracehill-man-was-a-pigeon-fraternity-stalwart-32148/" ><img class="lazy" alt="Gracehill man was a pigeon fraternity stalwart" title="Gracehill man was a pigeon fraternity stalwart"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/GN4_DAT_5077255.jpg--.jpg?1665061090674"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/news/2022/10/06/gallery/gracehill-man-was-a-pigeon-fraternity-stalwart-32148/">Gracehill man was a pigeon fraternity stalwart</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_32055 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Ballymena Guardian vc_section_motor-sports  motorsports gallery  "
	   id="box_d364605"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32055"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/motor-sports/2022/10/06/gallery/cullybackey-s-ryan-takes-title-32055/" ><img class="lazy" alt="Cullybackey's Ryan takes title!" title="Cullybackey's Ryan takes title!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/GN4_DAT_5076987.jpg--.jpg?1665052682825"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/motor-sports/2022/10/06/gallery/cullybackey-s-ryan-takes-title-32055/">Cullybackey's Ryan takes title!</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_31794 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ballymena Guardian vc_section_news vc_macro_section_ballymena-guardian news gallery  "
	   id="box_3cd8be9"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31794"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/news/2022/10/02/gallery/master-spray-can-man-31794/" ><img class="lazy" alt="Master spray can man" title="Master spray can man"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/GN4_DAT_5060066.jpg--.jpg?1664527822305"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/news/2022/10/02/gallery/master-spray-can-man-31794/">Master spray can man</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ballymenaguardian_footer_css.jsp?v=1660049160480" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.facebook.com/ballymenaguardian.newspaper/"  target="_blank">
                <img src="upload/1529332662106.jpg" alt="1529332662106" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/bmenaguardian?lang=en"  target="_blank">
                <img src="upload/1529332680808.png" alt="1529332680808" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529332694722.png" alt="1529332694722" title="">
                </a>
          </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ballycastlechronicle.co.uk/userUpload/ballymena.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_dd8f3f1b-908a-424f-876a-8d3a893688ed">
                    <ul class="menu_1">
<li class="contact sezione_659 ">
<a  href="https://www.ballymenaguardian.co.uk/section/659/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_709 ">
<a  href="https://www.ballymenaguardian.co.uk/section/709/158/careers709"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Ballymena Guardian</p>
        <p>15 Wellington Street, Ballymena</p>
        <p>BT43 6AB</p>
        <p>Tel: 028 2564 1221</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script  src="https://www.ballymenaguardian.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.ballymenaguardian.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.ballymenaguardian.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=32204" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('9a3d84a9-5e02-4dae-9bed-04a796e1693c');
    $('#a4e16bdb-5e54-4204-825c-7c7d29d51869').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#a4e16bdb-5e54-4204-825c-7c7d29d51869 .label_tab_1').bind('click loadFirst',function(){
        $('#a4e16bdb-5e54-4204-825c-7c7d29d51869 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.9a3d84a9-5e02-4dae-9bed-04a796e1693c').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#a4e16bdb-5e54-4204-825c-7c7d29d51869 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 