


<!DOCTYPE html>
<html>
    <head>
        <title>Northern Ireland has 'second least affordable fuel' in UK - Alpha Newspaper Group</title>
<meta name="description" content="A new study has revealed that Northern Ireland is one of the areas in the UK with the most unaffordable petrol.&nbsp; Energy experts at Boiler Central used data..." />
<meta name="Keywords" content="cost of living" />
<meta name="news_keywords" content="cost of living" />
<meta name="sections" content="News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.ballymenaguardian.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Northern Ireland has 'second least affordable fuel' in UK"      >
<meta property="og:description" content="A new study has revealed that Northern Ireland is one of the areas in the UK with the most unaffordable petrol.&nbsp; Energy experts at Boiler Central used data from the ONS and Experian to calculate the cost of 55 litres of petrol as a percentage of each UK region&rsquo;s average weekly wage. Resid...">
<meta property="og:image" content="https://www.ballymenaguardian.co.uk/resizer/600/315/true/1648052948623.jpg--northern_ireland_has__second_least_affordable_fuel__in_uk.jpg?1648052949000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.ballymenaguardian.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Northern Ireland has 'second least affordable fuel' in UK">
<meta property="twitter:description" content="A new study has revealed that Northern Ireland is one of the areas in the UK with the most unaffordable petrol.&nbsp; Energy experts at Boiler Central used data from the ONS and Experian to calculate ...">
<meta property="twitter:url" content="https://www.ballymenaguardian.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/">
<meta property="twitter:image" content="https://www.ballymenaguardian.co.uk/resizer/600/315/true/1648052948623.jpg--northern_ireland_has__second_least_affordable_fuel__in_uk.jpg?1648052949000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.ballymenaguardian.co.uk/resizer/600/315/true/1648052948623.jpg--northern_ireland_has__second_least_affordable_fuel__in_uk.jpg?1648052949000" />
<meta itemprop="url" content="https://www.ballymenaguardian.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/" />
<link rel="canonical" href="https://www.ballymenaguardian.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/" /><meta property="articleID" content="26298">
    <meta property="datePublished" content="2022-06-22T10:18:22Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.ballymenaguardian.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/","mainEntityOfPage":"https://www.ballymenaguardian.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/","headline":"Northern Ireland has 'second least affordable fuel' in UK","text":"A new study has revealed that Northern Ireland is one of the areas in the UK with the most unaffordable petrol.  Energy experts at Boiler Central used data from the ONS and Experian to calculate the cost of 55 litres of petrol as a percentage of each UK region’s average weekly wage. Residents in the North East of England pay a larger percentage of their weekly wages on fuel than any other region, despite also having the lowest average cost for a full tank at £100.83. This is because the North East has the lowest average weekly wage at £593, meaning that the cost of 55 litres of petrol takes up 17% of the average weekly wage in the North East. Northern Ireland has the second least affordable fuel in the country, with residents paying an average of 16.73% of their weekly wages on petrol. At £101.71 for 55 litres, petrol is slightly more expensive in Northern Ireland than it is in the North East. Coupled with this is the fact that Northern Ireland has the second-lowest weekly wages in the UK, at £608. At the other end of the spectrum is London, which is the UK region in which the average cost of petrol represents the lowest percentage of the average weekly wage. This is despite the capital having the highest average cost of 55 litres of petrol at £102.32 because it also has by far the highest average weekly wage at £867. This means that Londoners, on average, spend 11.8% of their weekly wage on fuel. A spokesperson for Boiler Central said of the findings: “As the cost of living crisis takes its toll on people up and down the country, it is clear to see that there are some regions that are worse affected than others. “Rising fuel costs have been a particularly harsh contributor to the squeeze, and the slight regional difference in petrol costs is no match for the huge gaps in average wages across the country. Like heating at home, petrol is a necessity. People need it for work, school runs, family visits, shopping, and all manner of other activities.”","keywords":"cost of living","articleSection":"News","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.ballymenaguardian.co.uk/images/logos/18/logo_colored.jpg"}},"image":{"contentUrl":"https://www.ballymenaguardian.co.uk/resizer/-1/-1/true/1648052948623.jpg--.jpg?1648052949000","url":"https://www.ballymenaguardian.co.uk/resizer/-1/-1/true/1648052948623.jpg--.jpg?1648052949000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff reporter"},"dateCreated":"2022-06-22T10:18:6Z","dateModified":"2022-06-22T10:18:10Z","datePublished":"2022-06-22T10:18:22Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 18;
virtualcmsPageInfo.domainId = 19;
virtualcmsPageInfo.channelName = 'Ballymena Guardian';
virtualcmsPageInfo.sectionId = 189;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Community\/Lifestyle';
virtualcmsPageInfo.sectionTreeWt[2] = 'Ballymena Guardian';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.ballymenaguardian.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Northern Ireland has \'second least affordable fuel\' in UK';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-06-22 11:18';
virtualcmsPageInfo.article.author = 'Staff reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.ballymenaguardian.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/';

</script>
<script type="text/javascript" src="https://www.ballymenaguardian.co.uk/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.ballymenaguardian.co.uk/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-18', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-18', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.ballymenaguardian.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.ballymenaguardian.co.uk/articolo.jsp?idarticolo=26298&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.ballymenaguardian.co.uk/articolo.jsp?idarticolo=26298&amp=false';
    </script>
    <script type="text/javascript" src="https://www.ballymenaguardian.co.uk/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.ballymenaguardian.co.uk/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.ballymenaguardian.co.uk/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.ballymenaguardian.co.uk/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.ballymenaguardian.co.uk/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.ballymenaguardian.co.uk/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="ballymena-guardian macrosection_community section_community_news ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ballymena_guardian_header_css.jsp?v=1529331870000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.ballymenaguardian.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_colored.jpg?v=1526976396000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca3ba63a57-7d80-477a-a5a3-4a91f007cfaf" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3ba63a57-7d80-477a-a5a3-4a91f007cfaf input[name="q"]').example('');
      
      $('#cerca3ba63a57-7d80-477a-a5a3-4a91f007cfaf form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3ba63a57-7d80-477a-a5a3-4a91f007cfaf input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-844b4962-1e60-4bdc-9533-3fae12ba89af" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-844b4962-1e60-4bdc-9533-3fae12ba89af" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-844b4962-1e60-4bdc-9533-3fae12ba89af"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-844b4962-1e60-4bdc-9533-3fae12ba89af');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-844b4962-1e60-4bdc-9533-3fae12ba89af').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-844b4962-1e60-4bdc-9533-3fae12ba89af').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classifieds Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/BallymenaGuardian"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  >Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_28b5077a-a831-489d-af85-13c2f9d94c2d">
                    <ul class="menu_1">
<li class="home sezione_131 index">
<a  href="https://www.ballymenaguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_182 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/182/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_187 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/187/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_183 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/183/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_403 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/403/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_404 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_190 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_193 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_340 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/340/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_552 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_553 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/BallymenaGuardian" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_554 sezione">
<a  href="http://www.ballymenaguardian.co.uk/section/406/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_555 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_727 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/727/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_739 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/739/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_c015e01135494992bc6e3c29b475faa7 = undefined;
                            
                            $('#box_28b5077a-a831-489d-af85-13c2f9d94c2d ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_c015e01135494992bc6e3c29b475faa7 != 'undefined') {
                                    $('#box_28b5077a-a831-489d-af85-13c2f9d94c2d .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_c015e01135494992bc6e3c29b475faa7.code);
                                    incrementAdvImpression(bannerbox_c015e01135494992bc6e3c29b475faa7.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-9dd1247e-31fd-4c9a-a7d5-fcd0f5df9210" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-9dd1247e-31fd-4c9a-a7d5-fcd0f5df9210" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-9dd1247e-31fd-4c9a-a7d5-fcd0f5df9210"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-9dd1247e-31fd-4c9a-a7d5-fcd0f5df9210');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-9dd1247e-31fd-4c9a-a7d5-fcd0f5df9210').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-9dd1247e-31fd-4c9a-a7d5-fcd0f5df9210').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_6c336d80-8986-4c3c-90bd-82e6bb89a25c">
                    <ul class="menu_1">
<li class="home sezione_131 index">
<a  href="https://www.ballymenaguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_182 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/182/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_187 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/187/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_183 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/183/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_403 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/403/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_404 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_190 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_193 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_340 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/340/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_555 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_727 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/727/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_739 sezione">
<a  href="https://www.ballymenaguardian.co.uk/section/739/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_75d0a8a39144400080e3eb8597aa602a = undefined;
                            
                            $('#box_6c336d80-8986-4c3c-90bd-82e6bb89a25c ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_75d0a8a39144400080e3eb8597aa602a != 'undefined') {
                                    $('#box_6c336d80-8986-4c3c-90bd-82e6bb89a25c .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_75d0a8a39144400080e3eb8597aa602a.code);
                                    incrementAdvImpression(bannerbox_75d0a8a39144400080e3eb8597aa602a.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Northern Ireland has 'second least affordable fuel' in UK</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_4a220a89-74d5-4e85-9e66-a6f47a583c16">                
            <meta itemprop="thumbnailUrl" content="https://www.ballymenaguardian.co.uk/resizer/670/-1/true/1648052948623.jpg--fuel_duty_to_fall_by_5p_as_finance_minister_calls_chancellor_s_spring_statement__underwhelming_.jpg?1648052949000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Fuel duty to fall by 5p as Finance Minister calls Chancellor's Spring Statement 'underwhelming'" src="resizer/670/-1/true/1648052948623.jpg--fuel_duty_to_fall_by_5p_as_finance_minister_calls_chancellor_s_spring_statement__underwhelming_.jpg?1648052949000" alt="Fuel duty to fall by 5p as Finance Minister calls Chancellor's Spring Statement 'underwhelming'"  width="670" />
                        <p class="didascalia">Photo 5838303 &copy; Braendan Yong | Dreamstime.com</p>
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Staff reporter" src="images/foto_user.png" alt="Staff reporter" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff reporter</p></div>
    </div>  


                
                <div id="box_authors_aa64bb71-dd74-4c4e-a3e5-588c72e7e9ff" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Wednesday 22 June 2022 11:18</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A new study has revealed that Northern Ireland is one of the areas in the UK with the most unaffordable petrol.&nbsp;</p> 
<p>Energy experts at Boiler Central used data from the ONS and Experian to calculate the cost of 55 litres of petrol as a percentage of each UK region’s average weekly wage.</p> 
<p>Residents in the North East of England pay a larger percentage of their weekly wages on fuel than any other region, despite also having the lowest average cost for a full tank at &pound;100.83. This is because the North East has the lowest average weekly wage at &pound;593, meaning that the cost of 55 litres of petrol takes up 17% of the average weekly wage in the North East.</p> 
<p>Northern Ireland has the second least affordable fuel in the country, with residents paying an average of 16.73% of their weekly wages on petrol. At &pound;101.71 for 55 litres, petrol is slightly more expensive in Northern Ireland than it is in the North East. Coupled with this is the fact that Northern Ireland has the second-lowest weekly wages in the UK, at &pound;608.</p> 
<p>At the other end of the spectrum is London, which is the UK region in which the average cost of petrol represents the lowest percentage of the average weekly wage. This is despite the capital having the highest average cost of 55 litres of petrol at &pound;102.32 because it also has by far the highest average weekly wage at &pound;867. This means that Londoners, on average, spend 11.8% of their weekly wage on fuel.</p> 
<p>A spokesperson for Boiler Central said of the findings: “As the cost of living crisis takes its toll on people up and down the country, it is clear to see that there are some regions that are worse affected than others.</p> 
<p>“Rising fuel costs have been a particularly harsh contributor to the squeeze, and the slight regional difference in petrol costs is no match for the huge gaps in average wages across the country. Like heating at home, petrol is a necessity. People need it for work, school runs, family visits, shopping, and all manner of other activities.”</p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 26298 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26298/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="26298" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_45a5fb01-bc4d-4937-b1af-490c28e5fb78\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26308/\"><img alt=\"Northern Ireland has 'second least affordable fuel' in UK\" title=\"Northern Ireland has 'second least affordable fuel' in UK\" src=\"https://www.ballymenaguardian.co.uk/resizer/258/172/true/1648052948623.jpg--.jpg?1648052949000\" /><\/a><\/div><p class=\"data\">22 Jun 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26308/\">Northern Ireland has 'second least affordable fuel' in UK<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.ulstergazette.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26307/\"><img alt=\"Northern Ireland has 'second least affordable fuel' in UK\" title=\"Northern Ireland has 'second least affordable fuel' in UK\" src=\"https://www.ballymenaguardian.co.uk/resizer/258/172/true/1648052948623.jpg--.jpg?1648052949000\" /><\/a><\/div><p class=\"data\">22 Jun 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.ulstergazette.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26307/\">Northern Ireland has 'second least affordable fuel' in UK<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26306/\"><img alt=\"Northern Ireland has 'second least affordable fuel' in UK\" title=\"Northern Ireland has 'second least affordable fuel' in UK\" src=\"https://www.ballymenaguardian.co.uk/resizer/258/172/true/1648052948623.jpg--.jpg?1648052949000\" /><\/a><\/div><p class=\"data\">22 Jun 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/news/2022/06/22/news/northern-ireland-has-second-least-affordable-fuel-in-uk-26306/\">Northern Ireland has 'second least affordable fuel' in UK<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_45a5fb01-bc4d-4937-b1af-490c28e5fb78').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_e79cc855-b172-4f6d-b36a-a6aaedbc78f2">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_ballymena-guardian   pos1 gallery news Ballymena Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballymenaguardian.co.uk/news/2022/06/22/gallery/knife-used-to-threaten-staff-member-26289/"><img alt="Knife used to threaten staff member" title="Knife used to threaten staff member" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_4779055.jpg--.jpg?1655884340000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballymenaguardian.co.uk/news/2022/06/22/gallery/knife-used-to-threaten-staff-member-26289/">Knife used to threaten staff member</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos2 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/"><img alt="Fitzpatrick captures historic double at The Country Club" title="Fitzpatrick captures historic double at The Country Club" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1655812371137.jpg--.jpg?1655812374000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/">Fitzpatrick captures historic double at The Country Club</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos3 gallery motorsports Ballymena Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballymenaguardian.co.uk/motor-sports/2022/06/20/gallery/galgorm-s-shane-murray-takes-big-ipswich-national-hot-rod-win-26163/"><img alt="Galgorm's Shane Murray takes big Ipswich National Hot Rod Win" title="Galgorm's Shane Murray takes big Ipswich National Hot Rod Win" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_4764090.jpg--.jpg?1655709535000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballymenaguardian.co.uk/motor-sports/2022/06/20/gallery/galgorm-s-shane-murray-takes-big-ipswich-national-hot-rod-win-26163/">Galgorm's Shane Murray takes big Ipswich National Hot Rod Win</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos4 gallery athletics Ballymena Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballymenaguardian.co.uk/athletics/2022/06/16/gallery/ballymena-runner-raises-over-1-250-for-great-ormond-street-hospital-26017/"><img alt="Ballymena runner raises over &pound;1,250 for Great Ormond Street Hospital" title="Ballymena runner raises over &pound;1,250 for Great Ormond Street Hospital" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_4760840.jpg--.jpg?1655392183000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballymenaguardian.co.uk/athletics/2022/06/16/gallery/ballymena-runner-raises-over-1-250-for-great-ormond-street-hospital-26017/">Ballymena runner raises over &pound;1,250 for Great Ormond Street Hospital</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos5 gallery other Ballymena Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballymenaguardian.co.uk/other/2022/06/16/gallery/local-duo-s-june-25-sponsored-cycle-ride-will-benefit-charities-25997/"><img alt="Local duo's June 25 sponsored cycle ride will benefit charities" title="Local duo's June 25 sponsored cycle ride will benefit charities" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_4759795.jpg--.jpg?1655372118000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballymenaguardian.co.uk/other/2022/06/16/gallery/local-duo-s-june-25-sponsored-cycle-ride-will-benefit-charities-25997/">Local duo's June 25 sponsored cycle ride will benefit charities</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos6 gallery football Ballymena Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballymenaguardian.co.uk/football/2022/06/16/gallery/ballymena-united-manager-announces-three-new-signings-25994/"><img alt="Ballymena United manager announces three new signings" title="Ballymena United manager announces three new signings" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/GN4_DAT_4759673.jpg--.jpg?1655369315000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballymenaguardian.co.uk/football/2022/06/16/gallery/ballymena-united-manager-announces-three-new-signings-25994/">Ballymena United manager announces three new signings</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 articolo gaa Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/gaa/2022/06/13/news/derry-drawn-to-play-clare-in-all-ireland-quarter-finals-25832/"><img alt="Derry drawn to play Clare in All Ireland quarter-finals" title="Derry drawn to play Clare in All Ireland quarter-finals" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1655106246158.JPG--.JPG?1655106247000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/gaa/2022/06/13/news/derry-drawn-to-play-clare-in-all-ireland-quarter-finals-25832/">Derry drawn to play Clare in All Ireland quarter-finals</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 articolo rugby Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/"><img alt="Ulster team named for URC semi-final against DHL Stormers" title="Ulster team named for URC semi-final against DHL Stormers" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1654859642362.jpg--.jpg?1654859642000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/">Ulster team named for URC semi-final against DHL Stormers</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 articolo other Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/other/2022/06/10/news/bann-rowing-club-enjoys-success-on-international-stage-25742/"><img alt="Bann Rowing Club enjoys success on international stage" title="Bann Rowing Club enjoys success on international stage" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1654845860058.jpg--.jpg?1654845861000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/other/2022/06/10/news/bann-rowing-club-enjoys-success-on-international-stage-25742/">Bann Rowing Club enjoys success on international stage</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos10 articolo camogie Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballycastlechronicle.co.uk/camogie/2022/03/10/news/st-killian-s-girls-win-all-ireland-title-22768/"><img alt="St. Killian's girls win All Ireland title" title="St. Killian's girls win All Ireland title" src="https://www.ballymenaguardian.co.uk/resizer/120/80/true/1646908804794.JPG--.JPG?1646908808000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballycastlechronicle.co.uk/camogie/2022/03/10/news/st-killian-s-girls-win-all-ireland-title-22768/">St. Killian's girls win All Ireland title</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_e79cc855-b172-4f6d-b36a-a6aaedbc78f2.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="0987eda5-3fa2-4945-9ab9-e06145c25633"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ballymena Guardian vc_section_news  news gallery  "
           id="box_992524cf-7a07-4fa3-92a9-63c15e574f92"  articleid="26052" gn4id="5042488"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/news/2022/06/17/gallery/community-in-mourning-after-accident-claims-life-of-boy-with-beautiful-smile-and-beautiful-nature-26052/"><img class="lazy" alt="Community in mourning after accident claims life of boy with 'beautiful smile and beautiful nature'" title="Community in mourning after accident claims life of boy with 'beautiful smile and beautiful nature'" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/GN4_DAT_4761729.jpg--.jpg?1655456995000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/news/2022/06/17/gallery/community-in-mourning-after-accident-claims-life-of-boy-with-beautiful-smile-and-beautiful-nature-26052/">Community in mourning after accident claims life of boy with 'beautiful smile and beautiful nature'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ballymena Guardian vc_section_news vc_macro_section_ballymena-guardian news gallery  "
           id="box_ec59d508-ae7c-4b57-80cb-a70166322988"  articleid="25990" gn4id="5028828"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/news/2022/06/16/gallery/new-junior-lodge-is-formed-in-town-25990/"><img class="lazy" alt="New Junior Lodge is formed in town" title="New Junior Lodge is formed in town" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/GN4_DAT_4759586.jpg--.jpg?1655366008000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/news/2022/06/16/gallery/new-junior-lodge-is-formed-in-town-25990/">New Junior Lodge is formed in town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Newry Democrat vc_section_news vc_macro_section_newry-democrat news articolo cms_article "
           id="box_349ba965-b24e-4828-af77-3b67029f3e7f"  articleid="25956"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.newrydemocrat.com/news/2022/06/15/news/hargey-confirms-cost-of-living-payments-25956/"><img class="lazy" alt="Hargey confirms cost-of-living payments" title="Hargey confirms cost-of-living payments" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/1619688058727.jpg--.jpg?1619688061000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.newrydemocrat.com/news/2022/06/15/news/hargey-confirms-cost-of-living-payments-25956/">Hargey confirms cost-of-living payments</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ballymena Guardian vc_section_other vc_macro_section_sport vc_macro_section_ballymena-guardian other gallery  "
           id="box_783dc513-4e3b-4fd5-813c-e149f3b213fc"  articleid="25997" gn4id="5039422"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/other/2022/06/16/gallery/local-duo-s-june-25-sponsored-cycle-ride-will-benefit-charities-25997/"><img class="lazy" alt="Local duo's June 25 sponsored cycle ride will benefit charities" title="Local duo's June 25 sponsored cycle ride will benefit charities" data-original="https://www.ballymenaguardian.co.uk/resizer/81/57/true/GN4_DAT_4759795.jpg--.jpg?1655372118000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/other/2022/06/16/gallery/local-duo-s-june-25-sponsored-cycle-ride-will-benefit-charities-25997/">Local duo's June 25 sponsored cycle ride will benefit charities</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_5bd8884a-7b60-4756-9150-bc88f20a050b\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.newrydemocrat.com/news/2022/06/15/news/hargey-confirms-cost-of-living-payments-25956/\"><img alt=\"Hargey confirms cost-of-living payments\" title=\"Hargey confirms cost-of-living payments\" src=\"https://www.ballymenaguardian.co.uk/resizer/258/172/true/1619688058727.jpg--.jpg?1619688061000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.newrydemocrat.com/news/2022/06/15/news/hargey-confirms-cost-of-living-payments-25956/\">Hargey confirms cost-of-living payments<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 1 0\">  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.antrimguardian.co.uk/news/2022/05/26/news/most-vulnerable-homes-in-ni-eligible-for-1-000-support-to-help-with-cost-of-living-crisis-sunak-25300/\"><img alt=\"Most vulnerable homes in NI eligible for &pound;1,000 support to help with cost of living crisis: Sunak\" title=\"Most vulnerable homes in NI eligible for &pound;1,000 support to help with cost of living crisis: Sunak\" src=\"https://www.ballymenaguardian.co.uk/resizer/258/172/true/1600958113524.jpg--.jpg?1600958113000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.antrimguardian.co.uk/news/2022/05/26/news/most-vulnerable-homes-in-ni-eligible-for-1-000-support-to-help-with-cost-of-living-crisis-sunak-25300/\">Most vulnerable homes in NI eligible for &pound;1,000 support to help with cost of living crisis: Sunak<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.antrimguardian.co.uk/news/2022/03/23/news/fuel-duty-to-fall-by-5p-as-finance-minister-calls-chancellor-s-spring-statement-underwhelming-23213/\"><img alt=\"Fuel duty to fall by 5p as Finance Minister calls Chancellor's Spring Statement 'underwhelming'\" title=\"Fuel duty to fall by 5p as Finance Minister calls Chancellor's Spring Statement 'underwhelming'\" src=\"https://www.ballymenaguardian.co.uk/resizer/258/172/true/1648052948623.jpg--.jpg?1648052949000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.antrimguardian.co.uk/news/2022/03/23/news/fuel-duty-to-fall-by-5p-as-finance-minister-calls-chancellor-s-spring-statement-underwhelming-23213/\">Fuel duty to fall by 5p as Finance Minister calls Chancellor's Spring Statement 'underwhelming'<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_5bd8884a-7b60-4756-9150-bc88f20a050b').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.ballymenaguardian.co.uk/css/ballymenaguardian_footer_css.jsp?v=1529332752000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/ballymenaguardian.newspaper/"  target="_blank">
              <img src="upload/1529332662106.jpg" alt="1529332662106" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/bmenaguardian?lang=en"  target="_blank">
              <img src="upload/1529332680808.png" alt="1529332680808" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529332694722.png" alt="1529332694722" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ballycastlechronicle.co.uk/userUpload/ballymena.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_904eeca3-03ff-424f-ba97-46c8b1850797">
                    <ul class="menu_1">
<li class="contact sezione_659 ">
<a  href="https://www.ballymenaguardian.co.uk/section/659/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_709 ">
<a  href="https://www.ballymenaguardian.co.uk/section/709/158/careers709"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Ballymena Guardian</p>
        <p>15 Wellington Street, Ballymena</p>
        <p>BT43 6AB</p>
        <p>Tel: 028 2564 1221</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.ballymenaguardian.co.uk/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.ballymenaguardian.co.uk/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.ballymenaguardian.co.uk/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=26298" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('1541e2a7-d0d3-4507-9a23-4606f0840fb9');
    $('#0987eda5-3fa2-4945-9ab9-e06145c25633').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#0987eda5-3fa2-4945-9ab9-e06145c25633 .label_tab_1').bind('click loadFirst',function(){
        $('#0987eda5-3fa2-4945-9ab9-e06145c25633 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.1541e2a7-d0d3-4507-9a23-4606f0840fb9').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#0987eda5-3fa2-4945-9ab9-e06145c25633 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 